¿Usa Firefox? Para evitar ataques, debe actualizar su navegador Destacado

Fuente: TECNÓSFERA Fuente: TECNÓSFERA

Según alerta la firma de ciberseguridad Eset, los usuarios del navegador Firefox, de Mozilla, deben actualizar el sistema para evitar ser víctimas de una vulnerabilidad crítica, que permitiría a atacantes tomar control sobre su equipo. 

Según la firma, ya está disponible la versión 67.0.3 para Firefox y la 60.7.1 para la versión con soporte extendido del navegador, más conocido como Firefox ESR. Estas son las versiones a las que usted, como usuario del servicio, debe pasarse. 

Las versiones son un parche de seguridad para hacer frente a una vulnerabilidad 'zero-day' que existe en el navegador. La misma compañía de tecnología catalogó la vulnerabilidad en un comunicado como crítica. Según el reporte, la vulnerabilidad está siendo explotada de manera activa en ataques dirigidos.

De acuerdo con Eset, la vulnerabilidad fue descubierta por el investigador en seguridad de Project Zero de Google, Samuel Groß. Se trata de un problema crítico pues permite a un atacante ejecutar código de manera arbitraria en equipos que no cuenten con la última versión y tomar control total de sus equipos.

Este fallo puede afectar a usuarios de Firefox tanto de escritorio, con sistemas Windows, macOS o Linux, así como usuarios en móviles con sistemas Android y iOS. 

Fuente: TECNÓSFERA

Inicia sesión para enviar comentarios
volver arriba